log in | register | forums
Show:
Go:
Forums
Username:

Password:

User accounts
Register new account
Forgot password
Forum stats
List of members
Search the forums

Advanced search
Recent discussions
- What software updates would like to see at the next show? (News:6)
- Help getting RPCEmu working on a MacBook (Gen:7)
- RC15 bring RISC OS to any Raspberry Pi (News:3)
- Wakefield 2017 Show Report (News:4)
- Archive 24.3 Review (News:)
- Acorn World Sat 13th - Sunday 14th May (News:1)
- Homemade 6502 computer (Gen:2)
- Wakefield 2017 show in pIctures (News:)
- Wakefield Acorn & RISC OS Show, 22nd April 2017 (News:4)
- Chris Grandson tells ROUGO...er browser and other ports (News:)
Latest postings RSS Feeds
RSS 2.0 | 1.0 | 0.9
Atom 0.3
Misc RDF | CDF
Site Search
 
Article archives
The Icon Bar: Site Comments: Error when posting
 
  Error when posting
  guestx (12:17 4/6/2007)
  Phlamethrower (12:25 4/6/2007)
 
GuestX Message #102674, posted by guestx at 12:17, 4/6/2007
Member
Posts: 102
Posts still get through, but with this welcoming confirmation...

Fatal error: Call to a member function on a non-object in /virtual/www.iconbar.com/webpages/forums/includes/classes/forummember.class.php on line 548
  ^[ Log in to reply ]
 
Jeffrey Lee Message #102676, posted by Phlamethrower at 12:25, 4/6/2007, in reply to message #102674
PhlamethrowerHot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot stuff

Posts: 15054
Bah!

Try now smile
  ^[ Log in to reply ]
 

The Icon Bar: Site Comments: Error when posting