log in | register | forums
Show:
Go:
Forums
Username:

Password:

User accounts
Register new account
Forgot password
Forum stats
List of members
Search the forums

Advanced search
Recent discussions
- Wakefield 2018 Show Report (News:)
- Wakefield 2018 show in pIctures (News:)
- New edition of Archive lands on my doorstep... (News:)
- Wakefield 2018 Show Preview (News:)
- DDE tools update released (News:4)
- March News Round-up (News:1)
- Drag'n'drop winter 2018 edition reviewed (News:)
- RISC OS interview with Tim H-Smith (News:1)
- 55 BBC Micro Books on CD (News:)
- RISC OS interview with Richard Keefe (News:3)
Latest postings RSS Feeds
RSS 2.0 | 1.0 | 0.9
Atom 0.3
Misc RDF | CDF
Site Search
 
Article archives
The Icon Bar: Site Comments: Y2K+8 (or -2) bug
 
  Y2K+8 (or -2) bug
  VincceH (08:28 26/2/2008)
  Phlamethrower (08:58 26/2/2008)
 
VinceH Message #106534, posted by VincceH at 08:28, 26/2/2008
VincceH
Lowering the tone since the dawn of time

Posts: 1588
Am I the only one to have noticed that in the News and Features forum, an article from 1998 is now listed at the top, with a date of 2008?

It's been there for a while, but I keep forgetting to say anything. smile
  ^[ Log in to reply ]
 
Jeffrey Lee Message #106535, posted by Phlamethrower at 08:58, 26/2/2008, in reply to message #106534
PhlamethrowerHot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot stuff

Posts: 15060
It looks like I forgot to change the year when first importing the article, and then after fixing it it only updated the news article date and not the thread date.

*fixes it in the DB*
  ^[ Log in to reply ]
 

The Icon Bar: Site Comments: Y2K+8 (or -2) bug