log in | register | forums
Show:
Go:
Forums
Username:

Password:

User accounts
Register new account
Forgot password
Forum stats
List of members
Search the forums

Advanced search
Recent discussions
- Help getting RPCEmu working on a MacBook (Gen:9)
- What software updates would like to see at the next show? (News:6)
- RC15 bring RISC OS to any Raspberry Pi (News:3)
- Latest Drag'n'Drop magazine reviewed (News:)
- Wakefield 2017 Show Report (News:4)
- Archive 24.3 Review (News:)
- Acorn World Sat 13th - Sunday 14th May (News:1)
- Homemade 6502 computer (Gen:2)
- Wakefield 2017 show in pIctures (News:)
- Wakefield Acorn & RISC OS Show, 22nd April 2017 (News:4)
Latest postings RSS Feeds
RSS 2.0 | 1.0 | 0.9
Atom 0.3
Misc RDF | CDF
Site Search
 
Article archives
The Icon Bar: Site Comments: Y2K+8 (or -2) bug
 
  Y2K+8 (or -2) bug
  VincceH (08:28 26/2/2008)
  Phlamethrower (08:58 26/2/2008)
 
VinceH Message #106534, posted by VincceH at 08:28, 26/2/2008
VincceH
Lowering the tone since the dawn of time

Posts: 1577
Am I the only one to have noticed that in the News and Features forum, an article from 1998 is now listed at the top, with a date of 2008?

It's been there for a while, but I keep forgetting to say anything. smile
  ^[ Log in to reply ]
 
Jeffrey Lee Message #106535, posted by Phlamethrower at 08:58, 26/2/2008, in reply to message #106534
PhlamethrowerHot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot Hot stuff

Posts: 15054
It looks like I forgot to change the year when first importing the article, and then after fixing it it only updated the news article date and not the thread date.

*fixes it in the DB*
  ^[ Log in to reply ]
 

The Icon Bar: Site Comments: Y2K+8 (or -2) bug